Author Topic: Waggster BLTouch V1.0  (Read 5653 times)

jakekooser

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Waggster BLTouch V1.0
« Reply #15 on: December 13, 2019, 09:54:19 PM »
Hi there,

Just wanted to say thank you for an outstanding mod.  I was able to get mine set up according to the .pdf file but it seems as though my Z axis might be creeping a bit due to heat cycles.  I loaded the Marlin 2.0 BL Touch.hex file and I am able to do the z-offset but when I go to do my first print, I don't have the 'baby steps' option available anywhere on the touch screen.  I am using Octoprint, could that be the issue?

Thanks

CdRsKuLL

  • Administrator
  • Full Member
  • *****
  • Posts: 168
    • View Profile
Re: Waggster BLTouch V1.0
« Reply #16 on: December 14, 2019, 06:25:47 AM »
Hi, thanks for the comments.  Yes, you are correct in that octoprint talks directly to the mainboard and bypasses the touchscreen so no options will show. I would do a print from the usb via the touchscreen just to tune your z-offset then swap back to your octoprint pi. :-)

Steve

jakekooser

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Waggster BLTouch V1.0
« Reply #17 on: December 14, 2019, 09:34:17 AM »
That did the trick, thank you!

TPJensen

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Waggster BLTouch V1.0
« Reply #18 on: January 25, 2020, 06:50:04 PM »
Thanks for this great guide  :) 8)

I have made the update to the Sidewinder x1 and got it to work after some work, it was because my brown wires was backwards in the plug.

But I have 1 problem I cant solved so I can use the printer... When I start a print it level out bed no problems it start the print but when the part cooler start the bltouch activate on off on off and dont stop before fan if off or I stop the print and reset printer....

It also just happen when I manuel start the fan..

The problem is found and how wierd it sounds is fan the part cooler fan. Did put another one on and now it works fine.... the old one on again and problem again so the Fan

UPDATE

The Problem is still there on stock fan size 4020 But found out the if the fan runs MAX then no problem but under BLtouch act up
IF I use a 5015 fan instead then there is no problem on any speed...

Columbian

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Waggster BLTouch V1.0
« Reply #19 on: February 02, 2020, 03:42:56 PM »
Hi all. I'm brand new to 3D printing. I am waiting for my Sidewinder X1 to arrive with the bltouch, hopefully tomorrow. I am wondering if there are any tips using version 4 of the Sidewinder. It looks like there might be some issues.

CdRsKuLL

  • Administrator
  • Full Member
  • *****
  • Posts: 168
    • View Profile
Re: Waggster BLTouch V1.0
« Reply #20 on: February 03, 2020, 12:32:39 PM »
Generally, the X-1 prints superb out of the box once you have levelled the bed. I would get a few prints done and maybe if you then think it's worth fitting a BL Touch then give it a go.. I wouldn't just jump straight in as sometimes your bed is that flat you don't need to. 

Any problems just ask away and I'll do my best to help you.

Happy printing :-)

Steve

Flipit

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Waggster BLTouch V1.0
« Reply #21 on: April 24, 2020, 11:54:34 PM »
Great work.  This is an excellent tutorial.

I have just encountered one problem with setting the z offset with V1.5.  When I hit the start z offset button,  the extruder crashes into the bed.  I have done the setup multiple times using the disc to set the bltouch 4mm higher than the nozzle, but I get the same results. I can't see where I am going wrong.

I have kindof got it going now with the probe being at the same level as the nozzle,  but it of course catches the prints,  so not viable.

The probe is showing no errors (it's a 3dtouch).


CdRsKuLL

  • Administrator
  • Full Member
  • *****
  • Posts: 168
    • View Profile
Re: Waggster BLTouch V1.0
« Reply #22 on: April 25, 2020, 01:35:20 AM »
hmm it sounds like the BL Touch isn't triggering.  I would try flipping one of the 3 pin plugs around.. also make sure you have your signal wire attached to the Z max signal pin. If you can take photos that may help?

jonmcclay

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Waggster BLTouch V1.0
« Reply #23 on: June 13, 2020, 09:59:56 AM »
I ordered this BLtouch https://www.amazon.com/gp/product/B07GVCX74T from Amazon

After following the guide I discovered that the device needs a male-male connector for the LED connection. One user at the Facebook Group for Artillery Modifications recommended this part:
https://www.amazon.com/gp/product/B00U8OCENY

The fans need longer screws as well, I bought this kit since I will probably be needing them in the future. Also the kit includes the right screw for the vertical adjustment of the BLtouch:
https://www.amazon.com/gp/product/B07H4MG7TC
« Last Edit: June 15, 2020, 02:23:50 AM by CdRsKuLL »