Author Topic: Genius v1.5 crashing beyond the X axis  (Read 95 times)

AndrewJCS

  • Newbie
  • *
  • Posts: 2
    • View Profile
Genius v1.5 crashing beyond the X axis
« on: September 06, 2020, 12:42:20 PM »
Hi, I was tempted to buy a BL Touch for some time. Now that I have I do quite regret it. I've flashed my printer, voided the warranty, flashed the TFT, followed the instructions to the letter... BL Touch works when I do a manual AutoLevel but just before any print -even if I don't include the G29 code in a print file- the probe will crash all the way to the right beyond the X axis and in so it will dent the bed. I've only let it do it once, every other time I've had to hit the power switch off before it happening again. I've gone through all the steps several times, always with the same result, to arrive to the conclusion that I wish I had never done it.. Maybe someone could help to point out what could I have been doing wrong?..

Many thanks :(

daldridge

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Genius v1.5 crashing beyond the X axis
« Reply #1 on: September 07, 2020, 07:57:57 AM »
I'm in the same boat. I had issues as well. I think most of mine came from setting the Z offset. I found a page that was very helpful in doing that through simple instructions using the terminal of the printer. I'm not sure if I'm supposed to share links here, but this area of the forum isn't very active and I want to help.
https://letsprint3d.net/guide-how-to-calibrate-an-auto-bed-leveling-sensor/

Fanuc12

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Genius v1.5 crashing beyond the X axis
« Reply #2 on: September 09, 2020, 06:36:29 PM »
same here. i have to watch the printer every time now to make sure it doesn't  crash. do you guys find it takes forever to heat up as well. is there any feedback about this issue? or is it time to look for another solution elsewhere?